Temporary Service Disruption
Resolved
Mar 26, 2026 at 02:39pm UTC
The DNS issue at our hosting provider has been resolved, and all services are now fully operational. We will continue to monitor the platform to ensure stability and prevent similar issues in the future.
Affected services
Updated
Mar 26, 2026 at 02:15pm UTC
We have identified the cause of the issue as a DNS problem at our cloud hosting provider. This affected domain resolution and caused the application to be temporarily inaccessible. We are working with the provider while they implement a fix.
Affected services
Created
Mar 26, 2026 at 02:13pm UTC
We are currently investigating an issue affecting access to our application. Some users may be unable to load the platform. Our team is actively working to identify the root cause and will provide updates as soon as more information becomes available.
Affected services